PXE 2.41 Hanging on pxelinux.cfg/default

This forum discusses topics about the Ultimate Deployment Appliance

Moderators: the_dude, Posters

PXE 2.41 Hanging on pxelinux.cfg/default

Postby R2000 » Sun Oct 07, 2012 10:14 pm

Hi ive an old Dell Latitude C400, only way i can accomplish putting a fresh install of XP onto it is via PXE.

Now ive tried lots of ways so far, ive found Acronis Snap Deploy easy to deploy to this machine with an image of choice but cannot do a fresh install of XP via that software.

Im now trying this Ultimate Deployment but it seems to hang at : trying to load: pxelinux.cfg/default

All the system settings of the server are correct.

Ive a thought that the PXE 2.41 which the Latitude has isnt working to well with Ultimate Deployments PXE 3.80

It would be most appreciated if i get some response on how to get this old laptop to be compatible with Ultimate Deployment. Im unable to update the BIOS of the Laptop, plus its latest release does not include network updates for PXE.

Can i run Ultimate Deployment in PXE 2.41 compatibility mode of some kind?
Posts: 1
Joined: Sun Oct 07, 2012 10:05 pm

Return to Ultimate Deployment Appliance

Who is online

Users browsing this forum: No registered users and 0 guests