ubuntu 7.04

Moderators: the_dude, Posters

ubuntu 7.04 desire in uda?

Poll ended at Sun Aug 19, 2007 7:39 am

yes
2
67%
no
1
33%
 
Total votes : 3

ubuntu 7.04

Postby 4uda » Fri Jul 20, 2007 7:39 am

wish i could use uda to distribute ubuntu 7.04
tried to cheat ubuntu 6.10 into 7.04 but didn't worked. neither for WS nor for server.

anyone got this working?
any estimate when ubuntu 7.04 is supported?
any help with testing needed?

thx & cia
4uda
 
Posts: 5
Joined: Thu Jul 19, 2007 6:29 pm
Location: Europe

Postby the_dude » Fri Jul 20, 2007 8:26 am

eric on the VMWare forum seems to have solved this problem, can you confirm that?

---------- eric eric eric wrote:
I'm not sure exactly what the problem was, but the Ubuntu installation kept crashing on the "select and install software" step. I created my own kickstart file using a package called "system-config-kickstart", and when I used that, everything worked fine. I think the only difference that mattered between the original kickstart file and the one I generated was that I removed the packages from the %package section.

BTW, the problems I described applied both to Ubuntu 6.10 and 7.04, but once I resolved them for 6.10, I was able to install 7.04 by lying to UDA and telling it the 7.04 iso was a 6.10 iso.
----------

By the way: if this is the solution and no additional difficult things need to be done then 7.04 will be in the next version probably.
the_dude
 
Posts: 127
Joined: Fri Apr 27, 2007 7:03 pm

Postby 4uda » Fri Jul 20, 2007 9:48 am

nope

in the step "Importing OS ub606s from ...."
... works fine till
Importing file /var/public/www/ubuntu/ub610/install/netboot/...
File ... not found ERROR

checked the ISO and right - there is no netboot dir under /install dir :(
there is no netboot dir at all on the ISO, huh

will try to check other ISOs for netboot

thx & cia
==
uda is cool !
4uda
 
Posts: 5
Joined: Thu Jul 19, 2007 6:29 pm
Location: Europe

Postby the_dude » Fri Jul 20, 2007 12:02 pm

the netboot directory is only in the server version probably. I've just downloaded the server version and it is there....
the_dude
 
Posts: 127
Joined: Fri Apr 27, 2007 7:03 pm

Postby 4uda » Fri Jul 20, 2007 3:31 pm

yippee :D here we go

just installed my first ubuntu 7.04 VM via uda, great!
used ubuntu-7.04-alternate-i386.iso for this which includes the
/install/netboot subdir structure (it wasn't in the file listing though)

you have to adapt the kickstart file
can confirm: if you delete %packages from %pre section
installation went through

looking forward to "official" ubuntu 7.04 support in uda 1.5

tia
==
uda is cool !
4uda
 
Posts: 5
Joined: Thu Jul 19, 2007 6:29 pm
Location: Europe


Return to OS Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron