Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Moderators: the_dude, Posters

Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby danny » Thu Mar 26, 2009 6:45 pm

Ill suggest you to use this together with my tftpd file remapping fix, you can read about it here : viewtopic.php?f=1&t=297
And you can download the driver pack here : http://www.savefile.com/files/2055851
Go into your reminst dir, delete all files inside *_SYS and *_INF then unpack the sys files from my driverpack into *_SYS and inf files into *_INF, the reason you need to delete em first is that i have updated most of the drivers that comes with windows by default to new versions.
When thats done goto the services part in uda webgui and rebuild your BINL Driver database, and youre good to go.
danny
 
Posts: 22
Joined: Mon Mar 02, 2009 1:52 am

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby hishanxp » Fri Mar 27, 2009 1:48 am

danny could you please tell how to rebulid the BINL ??? :)
hishanxp
 
Posts: 8
Joined: Mon Mar 23, 2009 12:10 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby danny » Fri Mar 27, 2009 11:57 pm

Use the webgui.
danny
 
Posts: 22
Joined: Mon Mar 02, 2009 1:52 am

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby jorikc » Fri May 15, 2009 11:23 pm

When rebuilding the binl database not all network drivers are actually usable. I just bought a Samsung NC10, but it came with a Dutch Windows XP, so I wanted to install an english language version (all my computers use english operating systems).
UDA looks like a very nice way to install Windows XP on this netbook (with no optical or floppy) and I don't have a usb optical drive.
When booting from PXE, it gives the network driver error, but even with Danny's driverpack it won't install. I found out that in the driver database are more than 5000 HWID's but the yukon drivers are not to be seen. That is, I can't see the yukon drivers in the database via the webgui, but I can see the .sys and .inf in the correct folders in UDA!
When I replace the supplied yk51x86.inf with this version, it will find the drivers. I changed a few things in the .inf and I'm not sure yet which change actually did the trick, maybe it's a combination.

I
  • removed references to other OS'es than Windows XP
  • matched the Manufacturer section name (added Marvell. in front of NTx86.5.1)
  • commented the ExcludeFrom Select line
  • Converted the file from UTF-16 to UTF-8
jorikc
 
Posts: 2
Joined: Fri May 15, 2009 11:12 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby TheyCallMeZ » Thu Sep 17, 2009 7:22 pm

Savefile is currently down, is there anyone that can reupload Danny's file to any of the other sharing sites? rapidshare, megaupload, any of them work lol.
also the modified INF download link is broken as well.

Thanks in advance!
TheyCallMeZ
 
Posts: 5
Joined: Wed Sep 16, 2009 11:15 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby jorikc » Thu Sep 17, 2009 10:35 pm

I don't have the original files, but I do have uda on a vmware image and managed to extract the inf and sys folders. You can download my version here: I changed the yukon drivers so that it works with my NC10, but all other files should be the same as Danny's BINL.
http://dl.getdropbox.com/u/103168/INF%20and%20SYS.zip

Good luck

Edit: and I reuploaded the modified .inf from my previous post.
jorikc
 
Posts: 2
Joined: Fri May 15, 2009 11:12 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby TheyCallMeZ » Fri Sep 18, 2009 3:53 am

Thanks! Much Appreciate it :)
TheyCallMeZ
 
Posts: 5
Joined: Wed Sep 16, 2009 11:15 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby ml01 » Mon Dec 27, 2010 8:42 pm

Hello!

The driverpack is down. Can anyone please post a new link oder send me the pack?
Please!

ml01
ml01
 
Posts: 2
Joined: Mon Dec 27, 2010 8:40 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby johnnyq » Tue Feb 08, 2011 11:05 pm

I am also Interested in this INF SYS Pack the Dropbox link appears to be broken, could you repost thank you
johnnyq
 
Posts: 1
Joined: Thu Mar 11, 2010 10:13 pm

Re: Danny's BINL Lan Driverpack for nt5 (Around 5000 HWID's)

Postby jasonbenben » Mon Oct 10, 2011 10:15 am

UDA looks like a very nice way to install Windows XP on this netbook (with no optical or floppy) and I don't have a usb optical drive.
When booting from PXE, it gives the network driver error, but even with Danny's driverpack it won't install. I found out that in the driver database are more than 5000 HWID's but the yukon drivers are not to be seen. That is, I can't see the yukon drivers in the database via the webgui, but I can see the .sys and .inf in the correct folders in UDA!
jasonbenben
 
Posts: 2
Joined: Mon Oct 10, 2011 10:11 am


Return to Windows Drivers

Who is online

Users browsing this forum: No registered users and 0 guests

cron