New OS and other bugs

Share your thoughts on the UDA 2.0

Moderators: the_dude, Posters

Re: New OS and other bugs

Postby HandOfHack » Mon Jun 21, 2010 1:22 pm

I was using the latest version of UDA, and it has the ideal of being a great product.

I love this product so, that I labored two days trying to get it work. I was unsuccessful in getting it to do a simple task. I needed to install an OS on a device that did not have any external drives attached. Nor, did i have a jumpdirve to do it from a usb port. I used an external case (usb) with a desktop DVD/CR drive attached to it to get it done.

Suggestions if they are welcomed:

1. When adding an OS and UDA is unable to complete the copy of the vmlinuz, it should unmount the the ISO image automatically on failure. I had to unmount the iso manually everytime. I guess this would not be an issue, if it was able to complete the task.

2. I saw some documentation on the product for setting up ESXi. It would be great to see technical doc for detail of the various parts of the applications. For instance, what is needed to install a new unsupported OS. Or, how to setup the OS under the "manual" OS option. I started looking into the JS code that performs the works, and discovered your logging feature that tracks the task and captures the results of the tasks. That is sweet! Although I am not that versed on PHP and JS, I am a quick study.

3. Are you tracking these bugs in something like bugzilla? It would be nice to see.
HandOfHack
 
Posts: 3
Joined: Sat Jun 19, 2010 12:25 am

Re: New OS and other bugs

Postby Berry » Fri Jul 02, 2010 3:37 pm

Also the CentOS 5.1 works fine.

Does anyone have an answer to this?
Berry
 
Posts: 11
Joined: Sun Nov 02, 2008 11:01 am

Re: New OS and other bugs

Postby ibmsorcerer » Thu Jul 15, 2010 7:11 pm

Does anyone else have trouble with dashes and underscores in various places, such as names of templates or names of OSes?
ibmsorcerer
 
Posts: 2
Joined: Fri Apr 02, 2010 10:21 pm

Re: New OS and other bugs

Postby cbc76am » Sun May 22, 2011 8:39 pm

centOS 5.4 would be nice so it has native support of NTFS partitions also. USB drives directly attached for storage that windows can read is helpful for some of us.
cbc76am
 
Posts: 1
Joined: Sun May 22, 2011 8:37 pm

Re: New OS and other bugs

Postby ml01 » Sun Nov 13, 2011 4:22 pm

Hi

Got this message on my UDA2.0 with Win7Patch when I try to boot (from logfile):

File "/var/public/bin/binlsrv2.py", line 1169, in 7
sned_bootp(s, addr, info)
File "var/public/bin/binlsrv2.py", line 571, in send_bootp
bcdpath='pxelinux.cfg\\tempoates\\' + templateinfo[0] + '\\' + templateinfo[1] + '\\bcd'
IndexError: list index out of range

My testlaptop then says:
"Contacing Server: XXX.XXX.XXX.XXX (Gateway:0.0.0.0)
No response from Win...."

after that binlserver stops and thats it.
Can anybody please help me?
ml01
 
Posts: 2
Joined: Mon Dec 27, 2010 8:40 pm

Previous

Return to UDA 2.0

Who is online

Users browsing this forum: No registered users and 0 guests

cron