Severe Issues

This forum discusses topics about the Ultimate Deployment Appliance

Moderators: the_dude, Posters

Severe Issues

Postby boobymonster » Fri Mar 06, 2009 4:30 am

What is going on? The windows installation refuses to find the drivers, why?

Code: Select all
 2009-03-06 06:02:29 Selecting Operating System WINXP
 2009-03-06 06:02:29 Checking PCI\VEN_10EC&DEV_8136&SUBSYS_E0001458
 2009-03-06 06:02:29 Checking PCI\VEN_10EC&DEV_8136
 2009-03-06 06:02:29 Driver not found
 2009-03-06 06:22:50 Succesfully loaded 1465 devices
 2009-03-06 06:22:50 Binlserver started... pid 2202
 Recv NCQ len = 48
 NCQ Driver request
 [R] Mac address 00:1f:d0:64:92:d8
 [R] Vid: 0x10ec
 [R] Pid: 0x8136
 [R] rev_u1 = 0x2
 [R] rev_u2 = 0x0
 [R] rev_u3 = 0x0
 [R] rev    = 0x1
 [R] rev2   = 0x200
 [R] subsys = 0xe0001458
 [R] Source path: \\\REMINST2\en-sp3\WINXP
 2009-03-06 06:23:53 Selecting Operating System WINXP
 2009-03-06 06:23:53 Checking PCI\VEN_10EC&DEV_8136&SUBSYS_E0001458
 2009-03-06 06:23:53 Checking PCI\VEN_10EC&DEV_8136
 2009-03-06 06:23:53 Driver not found
Posts: 1
Joined: Fri Mar 06, 2009 4:27 am

Re: Severe Issues

Postby jaristizabal » Fri Sep 10, 2010 6:37 pm


I am posting here since I cannot create any new topic.

I just downloaded the UDA2.0 Beta version, and everything was going smoothly until I get to configure the storage for the UDA.

I tried to mount and NFS share and I got no messages at all. I verified from inside the UDA VM and the share is mounted and accessible, but the web interface shows nothing. Then I switched to local storage and uploaded an ESX ISO file, now I can select the ISO and the process completes successfully, but for some reason the OS I just added doesn't show up on the OS tab, after trying with different browsers it finally showed up. But my problem now is that when I create a template nothing shows up on the list, only empty boxes that I can modify, but everything is empty on the "General|Subtemplates|Advanced" tabs. I have followed different tutorials but the web interface is acting strangely, so I can't follow any of them.

Also tried changing the browser, with the same results (IE7, Firefox, Chrome).

The UDA seems like a great tool, but nothing is working as expected. Any help is highly appreciated.

Posts: 1
Joined: Fri Sep 10, 2010 5:15 pm

Return to Ultimate Deployment Appliance

Who is online

Users browsing this forum: No registered users and 0 guests